Bevezeto

Bevezetõ

AXEL PRO Házipénztár Program

Az AXEL PRO egy Házipénztár és Pénztárjelentés készítõ program, amelynek segítségével a házipénztár nyilvántartása (bevétel, kiadás, egyenleg) egyszerû és gyors, könnyen készíthetõ pénztárjelentés nyomtatvány is. Többféle beállítási lehetõség és figyelmeztetés, ha az egyenleg nulla alá csökkenne. A házipénztár program demó változata azonnal letölthetõ és kipróbálható!


Sugo hasznalata

Súgó használata
Ezen súgóban igyekeztünk minden, a program használahoz szükséges információt összegyûjteni, részletesen leírni az egyes funkciókat.

A súgó megnyitásához a program kezdõ ablakában kattintson a kérdõjel ikonon. Ha ezt a súgót inkább papíron szeretné olvasni, akkor a tartalomjegyzékben kattintson a legfelsõ témakörön egyszer, majd válassza az ablak felsõ részén lévõ nyomtató ikont. Ha megjelenik egy kérdés azzal kapcsolatban, hogy mi legyen nyomtatva, akkor válassza "a kiválasztott fejléc alatti összes témakört" lehetõséget.

A megtekintett témakörök között az ablak bal felsõ részén található Vissza és Elõre gombokkal lehet navigálni. A Kezdõlap gomb megnyomásakor a használati útmutató legelsõ oldala nyílik meg.

Tartalomjegyzék

A súgóban az ablak bal oldalán található hierarchikus tartalomjegyzék segítségével lehet témaköröket kiválasztani. A könyv ikon azt jelzi, hogy azon a témakörön belül több altémakör is található. Ebben az esetben kattintson duplán a könyv ikonon és megjelennek az altémakörök. Ha az altémakör már nem bontható további altémakörökre, akkor kattintson a témakör nevén, és a tartalomjegyzéktõl jobbra megjelenik a leírás. A leíráson belül a kék színû szövegre kattintva is át lehet ugorni egy másik témakörre.

Tárgymutató

Nem csak a tartalomjegyzék segítségével lehet navigálni ezen súgóban, hanem van egy tárgymutató is (a tartalomjegyzék felett a Tárgymutató fül), ahol kulcsszavak találhatóak ábécé sorrendben. A megfelelõ kulcsszóra duplán kattintva megjelenik az ahhoz tartozó témakör, vagy témakörök.

Aktív súgó

A program használata során a legtöbb vezérlõelem (beviteli mezõ, legördülõ lista, jelölõnégyzet, gomb, stb.) esetén rövid súgó (sárga elõugró buborékban) jeleníthetõ meg, ha az egérkurzort legalább fél másodpercig a vezérlõelem felett tartja. Ez a funkció a beállításokban a Program fül alatt az "Elõugró sárga segítség megjelenítése az egérkurzornál" kapcsolóval ki- és bekapcsolható.


Kapcsolat
Annak érdekében, hogy folyamatosan biztosítani tudjuk a magas szintû ügyfélszolgálati támogatást, kérjük a kapcsolatfelvétel elõtt tekintse meg az adott problémával kapcsolatos témaköröket a használati útmutatóban , valamint weblapunkon. Mivel nincs ügyfélszolgálati díj, ezért csak olyan kérdésekre tudunk válaszolni, amely nem található meg weblapunkon, illetve ezen használati útmutatóban. Észrevételeit, javaslatait, kérdéseit szívesen várjuk az alábbi elérhetõségeken:

Weblap
Weboldalainkon számos kérdésre találhat választ. Weboldalunkra történõ bejelentkezés után az ügyfélmenüben további lehetõségek érhetõek el.
www.axel-hazipenztar.hu
www.axel-hazipenztar.hu/gyakori-kerdesek
www.axel-hazipenztar.hu/kapcsolat
www.axel-hazipenztar.hu/bejelentkezes

Email
A probléma megoldás leggyorsabb és leghatékonyabb módja. Azonban tekintettel ügyfeleink számára, a válasz akár három munkanapot is igénybe vehet. Ha gyors segítségre van szüksége, tekintse meg weblapunkat és ezen használati útmutatót . Email üzenet küldésekor kérjük vegye figyelembe, hogy minnél részletesebben és pontosabban definiálja a problémát, vagy a kérdést, annál gyorsabban és hatékonyabban tudunk válaszolni. Kérjük, hogy az email elküldése után ne telefonáljon azonnal, hogy elküldte az emailt, mivel ez szükségtelen. Kollégáink folyamatosan intézik a bejövõ üzeneteket. Ha három napon belül nem kapna választ, keressen egyéb elérhetõségeinken.
info@axel-hazipenztar.hu

Telefon
Vevõszolgálatunk elsõdleges célja a megrendeléssel és vásárlással kapcsolatos információnyújtás. Technikai segítség igénybevételéhez kérjük írjon emailt.
+36 20 583-44-05

Posta
Amennyiben postai úton szeretne levelet küldeni cégünk címére, kérjük tekintse meg a www.axel-hazipenztar.hu/kapcsolat oldalon a céges adatok részt.

Bankszámlaszám
Cégünk bankszámlaszáma és az utalandó összegek mindig megtekinthetõek a rendelés után weblapunkon, illetve rendszerünk által küldött email üzenet is tartalmazza. A konkrét bankszámlaszámmal kapcsolatban kérjük tekintse meg a www.axel-hazipenztar.hu/kapcsolat oldalon a céges adatok részt.

Fejlesztési javaslat
Kérjük írja le, hogyan tehetnénk mégjobbá szoftverünket! Tekintettel ügyfeleink számára, a fejlesztési javaslatokra nem tudunk közvetlenül válaszolni, de a fejlesztések során figyelembe vesszük, azonban a funkció implementálását nem tudjuk garantálni, illetve a megvalósításra nem tudunk konkrét idõpontot adni.
www.axel-hazipenztar.hu/fejlesztesi-javaslat


Rendszerigeny

Rendszerigény
· Bármilyen aktuális PC alapú Windows operációs rendszer (Windows 8, Windows 7, Vista, Windows XP, Windows 2000)
· A fenti operációs rendszerek valamelyikét futtatni képes hardver
· Minimum 1024*768 felbontás
· 10-100MByte szabad hely, függõen a beírt adatok mennyiségétõl
· Egér, Billentyûzet
· Nyomtató (opcionális, a dokumentumok nyomtatásához)
· Internet kapcsolat (opcionális, a frissítéshez)

A program jelenlegi változata csak a fenti operációs renszereken fut. Jelenleg nincs linuxos, android, vagy windows mobile, illetve egyéb változata, tehát telefonon, vagy pda-n nem futtatható.

A Windows vezérlõpultban a területi és nyelvi beállításokat magyarra kell állítani, hogy a szám és dátum formátumok megfelelõek legyenek.

Az egyes operációs rendszerek speciális tulajdonságaiból kifolyólag a megfelelõ jogosultsági beállítások elvégzése szükséges lehet. Ezek a Windows konfigurálásával a vezérlõpultban adhatóak meg.

Elõfordulhat, hogy a programot rendszergazdai jogosultsággal kell futtatni. Ez az ikonon a jobb egérgombbal kattintva, a tulajdonságokat választva a kompatibilitás fülön állítható be. Ugyanitt érdemes kiválasztani az XP-vel való kompatibilis módú futtatást. Az ablakok helyes megjelenítéséhez elõfordulhat, hogy be kell állítani a magas DPI kezelési módját.


Demo telepites

Demó telepítés
Az program mindenkori legfrissebb telepítõje weboldalunkról tölthetõ le.

A telepítés (a demó és az aktivált változat egyaránt) a telepítõ állomány futtatásával indul.

A megjelenõ ablakban a Tovább feliratú gombon kell kattintani. Ha egyetért a végfelhasználó licenszszerzõdés feltételeivel, akkor válassza az „Elfogadom a szerzõdést”, majd ismét a Tovább gombon kell kattintani. Ezután megadható, hogy hova kerüljön a telepített szoftver, ezt célszerû változatlanul hagyni. Ha megfelel az automatikusan felajánlott könyvtár, akkor válassza újra a Tovább gombot. A telepítés végén jelölõnégyzettel beállítható, hogy most el szeretné-e indítani a programot. Kattintson a Befejezés gombra. A telepítõ elhelyez egy ikont az asztalra, és egyet a Start menübe. Bármelyiken kattintva elindul a szoftver.

Indításkor a program még nincs aktiválva (élesítve) . Ilyenkor a szoftver minden funkciója korlátlan ideig kipróbálható, leszámítva a demó korlátozásokat .

Ha már egyszer feltelepítette a szoftvert a számítógépre és ismételten futtatja a weblapról letölthetõ legfrissebb telepítõ programot, majd ugyanazt a célkönyvtárat adja meg, mint ahova a szoftver korábban telepítve lett, akkor az adatok megmaradnak, de a program az új verzióra frissül .


Tobb peldany telepitese egy gepre

Több példány telepítése egy gépre
Több példány használatához a szoftvert több példányban kell megvásárolni . Több példány rendelése esetén kedvezményt biztosítunk, amelynek mindenkori aktuális összege weblapunkon a megrendelés menüpontban megtekinthetõ.

Ami a dolog technikai részét illeti, csak néhány apróságra kell odafigyelni és a szoftver több különbözõ példánya is probléma nélkül használható egyetlen számítógépen.

Ha még nincs telepítve egyetlen program példány sem:
1. Telepítse az elsõ példányt a normál telepítési módon.
2. Nevezze át az asztalon lévõ parancsikont. Ehhez kattintson az asztalon lévõ ikonon a jobb egérgombbal és válassza az Átnevezés menüpontot.
3. Telepítse a második példányt, de a telepítés során használjon eltérõ célmappát, amikor ezt a lehetõséget a telepítõ program felajánlja.

Ha már van egy példány telepítve a számítógépen és mégegyet szeretne telepíteni:
A 1. pont kivételével végezze el a fenti lépéseket.


Gepcsere

Gépcsere
Áthelyezés másik számítógépre
Ha a programot egy másik gépre szeretné áthelyezni, vagy a számítógép operációs rendszerét újra kell telepíteni, akkor a program újratelepítését az alábbi módon végezheti el:
A program korábbi gépen lévõ mappáját mentse el egy biztonságos helyre (például pendrive-ra, vagy CD-re). Az új gépen a telepítõt nem kell újra lefuttatni, egyszerûen csak az elmentett mappát kell felmásolni a számítógépre. Hozzon létre az asztalon egy ikont, amely a program indító fájljára mutat. Ezután indítható a szoftver, minden adat benne lesz, de az aktiválást ismét el kell végezni. Ha ez megtörtént, akkor a korábbi számítógéprõl törölni kell a programot.

Ha a program elveszett, törlõdött, vagy ellopták és nem készült biztonsági mentés sem
Vegye fel a kapcsolatot munkatársunkkal, hogy ingyenesen új példányt biztosíthassunk. Ehhez egy írásos nyilatkozatra van szükség, amelyben leírják az adatvesztés körülményeit. Kizárólag akkor van mód az ingyenes új példány igénylésére, ha a szoftvert rendeltetésszerûen, a használati útmutatóban írtak szerint használták. Új példány igénylése nem lehetséges, ha az adatvesztés a nem rendeltetésszerû használatból, vagy alapszintû számítógépes ismeretek hiányából ered.


Halozati telepites

Hálózati telepítés
Megfelelõ csomag vásárlása esetén a program hálazaton keresztül is üzemeltetõ, tehát elérhetõ egy távoli munkaállomásról is a szerveren tárolt szoftver és adat. Lehetõség van több felhasználó párhuzamos, egyidejû kiszolgálására is.

A hálózati használat beállításához szükséges mûveletek speciális szaktudást kívánnak és nagyban függnek a jelenleg a cégnél alkalmazott infrastruktúrától, ezért a hálózati környezet kiépítéséhez mindenképpen rendszergazda segítségét kell igénybe venni, aki konfigurálja a hálózatot, létrehozza a megosztott mappát, megfelelõ jogosultságokat állít be.

Hálózati használathoz a teendõk:
1. Telepítse a programot egy olyan szerver számítógépre, amelynek bekapcsolva kell lennie, ha másik géprõl el szeretnék érni a programot.
2. Adjon statikus IP címet a szervernek.
3a. Ossza meg a hálózaton a program telepítési mappáját.
3b. Ha ez nem lehetséges, akkor a kliensekre is telepíteni kell a programot, de fontos hogy a kliens gépeken telepítés után törölni kell az .fdb fájlokat, valamint a kliensek telepítési mappájában található setup.ini fájlban a szerver IP címét és a szerveren lévõ fdb fájl elérési útvonalát be kell állítani. Fontos, hogy a klienseken és a szerveren található telepített programpéldányok verziója mindig azonos legyen!
4. A telepítési mappában található setup.ini fájlban állítsa be az adatbázisfájl elérési útvonalát a szerver IP címével és a szerveren az adatbázisfájl útvonalával.
5. Telepítse a szerverre a firebird szuper-szerver változatát. A telepítõprogramot szoftverünk telepítési mappáján belül a network almappában találja.
6a. Ha a szerveren a program mappája megosztásra került, akkor a kliens számítógépeken csak egy-egy ikont kell elhelyezni, amely a hálózati útvonalon keresztül a program indítófájljára mutat.
6b. Ha a 3b szerint nem osztotta meg a szerveren lévõ program mappáját, akkor a kliensekre telepített program ikonja használható.
7. A tûzfal programban engedélyezze a 3050 számú portot a klienseken és a szerveren egyaránt.
8. Ellenõrizze a kapcsolatot és a program mûködését.
9. Ha a program indításakor az ámásolás miatti ismételt aktiválás szükségességét jelzi a program, akkor végezze el az aktiválást minden kliensen.
10. Állítsa be a szerveren és a klienseken az operációs rendszer és a tûzfal biztonsági beállításait.
11. A program beállításainál hozzon létre felhasználókat és állítson be jogköröket .

Alternatív megoldás
Általában a leggyorsabb mûködés a távoli asztali kapcsolat használatával érhetõ el. Ilyenkor a kliens számítógépek rendszerigénye nagyon alacsony, mert minden számítás a szerveren történik és a kliens csak az adatbevitelért és megjelenítésért felel. A távoli asztali kapcsolat használatához esetleg windows licenszeket kell vásárolni, ezért kérjük tájékozódjon ezzel kapcsolatban a Microsoftnál.

Fontos!
Szakszerûtlen beállítás esetén elõfordulhat, hogy a szoftver indokolatlanul lassan fut, vagy el sem indul, illetve fennáll a kockázata az adatvesztésnek, illetve annak, hogy bizalmas adatok illetéktelenek számára elérhetõek lesznek. A hálózati konfigurálást mindenképpen szakemberrel végeztesse!


attekintes

Táblázatok
A program számos ablakában találhatóak táblázatok, amelyek megadott szûrési szempontok szerint listázzák az adatokat. Az adatok kiválogatása általában a táblázat felett található szûrõ beviteli mezõk segítségével történik.

A táblázatok kezelésével kapcsolatban az alábbi témakörökben találhat bõvebb információt:

A táblázat oszlopainak átméretezésése

A táblázat sorbarendezése valamely oszlop szerint

A táblázat oszlopainak megjelenítése és eltüntetése

A teljes táblázat mentése fájlba

A teljes táblázat küldése emailben


Oszlopok atmeretezese

Oszlopok átméretezése
A program táblázatainak oszlopai átméretezhetõek, hogy könyebben áttekinthetõek legyenek az adatok. Ehhez mozgassa az egeret két oszlop fejlécének elválasztó vonalára, tartsa nyomva az egér bal gombját, majd mozgassa az egeret balra vagy jobbra. A méretezés végén engedje fel az egér bal gombját. A mûvelet hatására a kiválasztott oszlop szélessége csökken, vagy növekszik. A többi oszlop mérete úgy változik arányosan, hogy együttesen kitöltsék a teljes rendelkezésre álló területet.


Oszlop szerinti rendezes

Oszlop szerinti rendezés
A program táblázatainak adattartalma többféle módon sorbarendezhetõ. A rendezés módjának kiválasztásához kattintson egyszer a bal egérgombbal a megfelelõ oszlop fejlécén. A táblázatban vastag betûtípussal jelenik meg az a fejléc, amely szerint a sorbarendezés történik. A rendezés csak a megjelenítést befolyásolja, az adatok tárolását nem.


Oszlopok ki/be kapcsolasa

Oszlopok ki/be kapcsolása
A program táblázatainak oszlopai tetszés szerint ki- és bekapcsolhatóak. Ha valamely oszlopra nincs szüksége, akkor kapcsolja azt ki, hogy több adat kiférjen a többi oszlopban. Az oszlopok kikapcsolásával a lekérdezések sebessége is tovább gyorsítható.

Kattitnson a táblázat bal felsõ sarkában a lila kör ikonra, vagy a jobb egérgombbal a fejléc bármely részén. A megjelenõ elõugró menüben a program felsorolja az összes lehetséges oszlopot. Kattintson a megfelelõ menüponton az oszlop láthatóságának módosításához.

Ha több felhasználót állít be a programban, akkor a táblázatok oszlopainak láthatósági beállításai minden felhasználóhoz külön-külön tárolódnak. Ezáltal megoldható, hogy bizonyos felhasználók csak az adatok egy részét láthassák. Ehhez elõször adjon jogosultságot a biztonsági beállításoknál az adott felhasználónak az oszlopok módosítására, majd lépjen be a csökkentett jogú felhasználónévvel és jelszóval és állítsa be a megfelelõ elrendezést. Ezután lépjen ki és teljes jogosultságot adó felhasználónévvel jelentkezzen be, majd kapcsolja ki a csökkentett jogú felhasználó számára az oszlopok láthatóságának módosítását.


Exportalas

Exportálás
A táblázatok adatai többféle formátumban exportálhatóak, azaz menthetõek fájlba. A exportálás során mindig azok az adatok kerülnek a fájlba, amelyek a táblázatban láthatóak. Az exportálás figyelembe veszi
- a táblázat aktuális szûréseit ,
- az oszlopok beállított láthatóságait ,
- és a rendezési szempontot .

Az exportálás történhet a helyi számítógépre, ekkor egy tetszõleges mappa kiválasztható, ahova a létrehozott fájl kerül. Az adatok pendrive-ra is menthetõek, ilyenkor nem kell megadni elérési útvonalat, illetve mappát, hanem a program automatikusan érzékeli a számítógéphez csatlakoztatott pendrive-ot és elvégzi a mentést.

Exportálás menete
Az exportáláshoz kattintson a bal egérgombbal a táblázat bal felsõ sarkában található lila körre, vagy a jobb egérgombbal a táblázat fejlécén bárhol, majd a megjelenõ elõugró menübõl válassza a Lista mûveletek menüpontot és azon belül a Mentés számítógépre, vagy Mentés pendrive-ra menüpontot.

Ezután kiválasztható a formátum az alábbiak közül:

CSV
Ez a formátum egy szöveges fájlt hoz létre, amelyben az oszlopok tabulátor karakterrel vannak elválasztva. A legtöbb táblázatkezelõ szoftver kezelni tudja, így az exportált csv fájl megnyitható Excel-ben, OpenOffice-ban, vagy akár régebbi táblázatkezelõ szoftverekkel is. A szöveges fájl elõnye, hogy külsõ szoftverek gyorsan és egyszerûen tudják feldolgozni.

XLS
Microsoft Excel formátumban hozza létre az adatokat. Csak akkor használható ez a formátum, ha a Microsoft Excel program telepítve van azon a számítógépen, ahonnan az exportálást végzi. Számítógépre történõ exportáláskor nem kell megadni a fájl helyét, mivel az exportálás végén az Excel dokumentum megjelenik és innentõl az Excel program segítségével végezheti el a formázásokat, illetve a mentést is. Általános használat mellett ez a legkönnyebben feldolgozható formátum, így célszerû mindig ezt választani, de csak akkor, ha a számítógépen Microsoft Excel is fel van telepítve.

PDF
A PDF dokumentumok általában nem szerkeszthetõek, így akkor válassza ezt az export formátumot, ha csak megtekintésre szeretné kiküldeni az adatokat fájlba. A PDF exporthoz nincs szükség külsõ szoftverekre.


Email kuldes

Email küldés
A program táblázatai és nyomtatványai nem csak exportálhatóak fájlba, hanem néhány kattintással közvetlenül és egyszerûen küldhetõek emailben is.

Táblázatok küldése emailben

Kattintson a bal egérgombbal a táblázat bal felsõ sarkában található lila körre, vagy a jobb egérgombbal a táblázat fejlécén bárhol, majd válassza a Lista mûveletek menüpontot, azon belül pedig a Küldés emailben lehetõséget. Ezután az exportálásnál is megtalálható CSV, XLS, PDF formátumú csatolások közül lehet választani. A program elvégzi a kiválasztott formátumba történõ exportálást, majd megjeleníti az email küldési ablakot.

Nyomtatványok küldése emailben

Nem csak a táblázatok, hanem a program bármely nyomtatványa küldhetõ emailben is. Ehhez a nyomtatási elõnézeti ablakban felül vegye ki a pipát a Nyomtatás jelölõnégyzetbõl és jelölje be a Küldés emailben jelölõnégyzetet, majd kattintson a jobb felsõ sarokban található Küldés gombon. Ekkor a nyomtatás helyett a program elõhozza az email küldési ablakot, ahol csatolásként a nyomtatvány PDF-be exportált változata fog szerepelni.

Email küldés
Az email küldésekor meg kell adni a címzett email címét és az üzenet tárgyát. Tetszõleges fájl csatolható az emailhez. Célszerû kitölteni a nagy szövegbeviteli részen az üzenet szövegét is, ahol használhatóak különbözõ formázások is a szövegbeviteli doboz feletti gombokkal. A formázás csak itt végezhetõ el, vágólapon keresztül ne illesszen be az üzenet szövegéhez más program (pl.: Word) által formázott szöveget.

A címzetthez egy vagy több email cím adható meg. Több emailcím megadása esetén legalább extra változat szükséges és pontosvesszõ (;) karakterrel választhatóak el a címzettek, amelyekbõl maximum száz írható be.

Az üzenet tárgya és szövegezése sablonból is kiválasztható, ezáltal a gyakran ismétlõdõ üzenet típusok esetében nem kell mindig legépelni a szöveget.

Ha a Sablonok fül alatt rögzítve lett legalább egy üzenet-sablon, akkor az Üzenet fül alatt a Tárgy beviteli mezõtõl jobbra lévõ "v" feliratú gombon kattintva választható ki a sablon, amely módosítani fogja az email tárgyát és az üzenet szövegét.

Az üzenet küldésének megkezdéséhez kattintson az ablak jobb alsó sarkában található Küldés gombra. A küldés idõtartama az Internetkapcsolat feltöltési sebességétõl függ, ezért nagy méretû fájl csatolások esetén több percig is eltarthat.

Email küldési beállítások

Mivel az üzenet küldése külsõ levelezõprogram nélkül, közvetlenül a szoftverünkbõl történik, ezért itt is meg kell adni az email küldéséhez szükséges technikai paramétereket. Kattintson az Email ablakban felül a Küldési beállítások fülre, majd állítsa be az SMTP szervert, valamint a feladó email címét. Az SMTP beállításokkal kapcsolatban Internet szolgáltatójánál érdeklõdhet. A megadott beállítások a sikeres email küldés után tárolódnak, így ezeket csak egyszer kell beállítani, a következõ email küldésekor már automatikusan ki lesznek töltve.

Ha az SMTP beállításait nem ismeri, vagy valamilyen okból nem elérhetõ (például vállalati proxy szerver blokkolja a kommunikációt), akkor exportálja az adatokat tetszõleges formátumba, és használja a megszokott levelezõprogramját, amelyhez fájl csatolásként jelölje ki az exportált fájlt.


Nyomtatas

Nyomtatás
Nyomtatás indítása

A program nyomtatványai az adott ablakban a Nyomtatás gombbal készíthetõek el. A táblázatok alapszintû formázással történõ nyomtatásához pedig kattintson a bal egérgombbal a táblázat bal felsõ sarkában található lila körre, vagy a jobb egérgombbal a táblázat fejlécén bárhol és a megjelenõ elõugró menübõl válassza a Lista mûveletek, majd ezen belül a Nyomtatás menüpontot.

Elõnézeti ablak
A nyomtatás elõtt egy elõnézeti ablak jelenik meg, ahol megtekinthetõ, hogy hogyan fog kinézni a nyomtatvány. A nyomtatvány nem csak nyomtatható, hanem küldhetõ emailben is , akár a nyomtatás helyett, vagy a nyomtatás mellett.

Ha mégsem szeretne nyomtatni, akkor az ablak jobb felsõ sarkában lévõ X gombon kell kattintani.

Ha egynél több nyomtató van a Windowsban feltelepítve, akkor legördülõ listában kiválasztható, hogy melyik nyomtatóra szeretné küldeni a nyomtatványt. Alapértelmezés szerint a program arra a nyomtatóra fogja küldeni a nyomtatványt, amelyik a Windows-ban (nyomtatók és faxok) alapértelmezettként van megjelölve. A kiválaszott nyomtató lehet fizikai, vagy virtális nyomtató is.

Ha több oldalas a nyomtatvány, akkor megtekinthetõ a legelsõ, elõzõ, következõ, legutolsó oldal a bal felsõ sarokban található gombokkal.

A nagyító gombokkal az elõnézeti kép megjelenítésének mérete változtatható. A nyomtatvány a megjelenítési nagyítástól függetlenül, mindig ugyanúgy fog kinézni.
Nagyító mínusz jellel: Az elõnézet képen egy teljes oldal látható.
Nagyító jel nélkül: Az elõnézeti képen az aktuális oldal teljes szélességében látható, de függõlegesen szkrollozni kell.
Nagyító plusz jellel: 200%-os nézet.
Az elõnézeti kép nagyításának megváltoztatásához használható az ablak alsó részén található csúszka is.

Nyomtatás
A nyomtatás tényleges megkezdéséhez a Nyomtatás gombon kell kattintani. Ekkor a program a kiválasztott nyomtatóra elküldi a nyomtatványt. Ha egy virtuális nyomtató lett kiválasztva, akkor a nyomtatás helyett egy fájl mentési ablak jelenik meg. Errõl bõvebben a virtuális nyomtatóprogram (pl. CutePDF writer) készítõjénél érdeklõdhet.

A program a Windows-on keresztül kommunikál a nyomtatóval, tehát elvileg bármilyen nyomtató megfelelõ, amely A4-es formátumú oldalt tud nyomtatni, lehet az lézer, tintasugaras, hõszublimációs vagy esetleg mátrix. A program nincs optimalizálva mátrix nyomtatókra, ezért ez a nyomtatótípus nem mindig kezeli megfelelõen a program grafikus nyomtatványát, illetve elképzelhetõ, hogy a nyomtatás nagyon lassú lesz. Célszerû inkább lézer, vagy tintasugaras nyomtatót használni.


Biztonsagi mentes

Biztonsági mentés
A program minden adatot azonnal, automatikusan ment. Ennek ellenére célszerû idõnként a program telepítési mappájáról biztonsági mentést készíteni pendrive-ra, másik merevlemezre, vagy CD-re.

Automatikus biztonsági mentés

Szoftverünk beépített biztonsági mentés készítõ funkcióval is rendelkezik, amelynek segítségével egyszerûen elvégezhetõek a mentések. A beállításokon belül válassza a Biztonsági beállítások gombot, majd a Biztonsági mentés fület. Itt bekapcsolható, hogy a program minden kilépéskor automatikusan a háttérben készítsen-e másodlagos biztonsági mentést a központi adatbázisról. A mentés helyének egy tetszõleges mappa állítható be. Beállítás szerint a program mindig az utolsó néhány mentést õrzi meg, helytakarékossági szempontból. Ha az adott könyvtárban a biztonsági másolatfájlok száma eléri a meghatározott limitet, akkor a másolat készítése elõtt a legrégebbi fájl törlõdik.

Manuális biztonsági mentés készítése
A biztonsági mentés készítése elõtt ki kell lépni a programból. A teljes mappa elmentése elvégezhetõ a Windows-ból (Intézõ, Sajátgép), illetve más külsõ programból (pl. TotalCommander), vagy CD-író programból. Fájlok és mappák másolásával, mentésével kapcsolatban tekintse meg a Windows súgóját, vagy hívja a Microsoft ügyfélszolgálatát .


Jelszavas vedelem

Jelszavas védelem
A programhoz való hozzáférést a Beállításokban a Biztonsági beállítások gombon kattintva lehet beállítani az alábbiak szerint:

Bárki hozzáférhet a programhoz
A programhoz minden olyan személy hozzáférhet, aki rendelkezik a megfelelõ jogosultságokkal a helyi számítógépen a Windows-ba történõ belépésre. A szoftver az indításhoz nem kér jelszót.

Egyszerû jelszavas védelem
Egy tetszõleges jelszót állíthat be, így csak az tudja indítani a programot, aki ismeri a jelszót. A jelszó megadása után minden funkció elérhetõ.

Fejlett jogosultsági beállítások
A bizonyos mûveleteket tiltó, vagy engedélyezõ jogosultságok nem közvetlenül a felhasználókhoz rendelhetõek, hanem jogkörökhöz, a jogkörök pedig a felhasználókhoz. Ezáltal egy új felhasználó (új alkalmazott) esetén nem szükséges ismét részletesen testreszabni a jogosultságokat, valamint több azonos jogkörrel rendelkezõ felhasználó esetén nem kell egyenként beállítani a jogokat.
Hozzon létre jogköröket az ablak felsõ részén található Jogkörök fülön kattintva. Minden jogkörhöz be kell állítani egy tetszõleges megnevezést (például Csökkentett, Adatfelvivõ, Könyvelõ, stb.), majd jelölõnégyzetekkel beállítható, hogy milyen jogok tartozzanak hozzá. Egy jog kijelölésekor a lista alatt megjelenik a joghoz tartozó részletes leírás.

Hozzon létre felhasználókat és minden felhasználóhoz állítson be egy jogkört, valamint egy felhasználónevet és jelszót. Legyen minden felhasználónév egyedi! Beállítható, hogy ne kelljen felhasználónevet megadni bejelentkezéskor csak jelszót. Ekkor fontos, hogy minden jelszó egyedi legyen.

Hálózati telepítés esetében javasoljuk, hogy mindenképpen állítson be jelszót és részletes jogosultságokat, felhasználókat, jelszavakat.


Problemamegoldas

Problémamegoldás
Általános információk
A program megfelelõ használatához és a problémák, félreértések, hibalehetõségek elkerülése érdekében kérjük olvassa át ezt a súgót és tekintse meg azon funkciók részletes leírását, amelyeket használni szeretne. Bár igyekeztünk minél egyszerûbb kezelõfelületet kialakítani a program számára, ennek ellenére az üzemeltetéséhez alapszintû számítógépes ismeretek is szükségesek.

Kérjük tekintse meg weblapunkon a leggyakrabban felmerülõ kérdéseket, illetve a súgó használata és a biztonsági mentés témakört is.

Hibajelentés
Nem megfelelõ beállítások , vagy mûveletsorok esetén a program üzenetet jeleníthet meg, amelyben tájékoztat a problémáról. Fontos, hogy mindenképpen jegyezze fel a pontos üzenetet, mert ez alapján kereshet megoldást a problémára, illetve ügyfélszolgálatunk is csak a pontos üzenet ismeretében tud segíteni. Minnél részletesebben és pontosabban definiálja a problémát, vagy a kérdést, annál gyorsabban és hatékonyabban tudunk válaszolni.

Ha a problémára nem talál ezen súgóban megoldást, és úgy gondolja, hogy súlyos hibáról van szó, akkor kérjük ne indítsa el a programot többször, készítsen biztonsági mentést és vegye fel velünk a kapcsolatot . Ebben az esetben kérjük, hogy pontosan jelölje meg az operációs rendszer típusát és verzióját, a szoftverünk verzióját, illetve az esetleg kiírt hibaüzenet szövegét, valamint a probléma körülményeit.

A hibák jelentléséhez kérjük használja az alábbi ûrlapot, amelyet weblapunkra történõ bejelentkezés után az ügyfélmenüben tud igénybe vennni:
www.bruno-hazipenztar.hu/hibajelentes

Ellenõrzések
Mielõtt elküldené a hibajelentést, kérjük ellenõrizze az alábbiakat:
· Minden hardver megfelelõen mûködik?
· Megfelelõek-e a Windows jogosultsági beállításai?
· Más, nem általunk fejlesztett programban is jelentkezik-e a hiba?
· Van-e feltelepített nyomtató a Windows-ban?
· Van-e internetkapcsolat és nem-e blokkolja a kommunikációt a tûzfal program?
· A Windows gépóra a helyes dátumra van állítva?

Egyéb szoftver
Az program használata közben esetleg megjelenõ tájékoztató, vagy figyelmezetõ üzeneteket nem mindig a szoftverünk írja ki. Elõfordulhat, hogy üzenetet jelenít meg a Windows operációs rendszer, a tûzfal program, a nyomtató driver programja, stb. Ebben az esetben kérjük vegye fel a kapcsolatot a megfelelõ szoftver gyártójával.

A Microsoft Windows, vagy a Word, illetve Excel program használatával kapcsolatban az adott program súgóján, vagy a gyártó cég ügyfélszolgálatán keresztül juthat bõvebb információhoz. A Microsoft elérhetõségei a microsoft.hu weblapon a kapcsolat menüpontban találhatóak.

http://support.microsoft.com/contactus/?ws=mscom
http://www.microsoft.com/hun/ugyfelszolgalat/default.mspx
Telefon: +36 1 267 4636


Hasznalat megkezdese

Használat megkezdése
A program használatához alapszintû számítógépes ismeretek szükségesek. A program szabályos üzemeltetéséhez kérjük olvassa végig ezen használati útmutatót .

A telepítés és a szoftver aktiválása után célszerû rögtön a beállításokkal kezdeni. Kattintson a kezdõ ablakban a Beállítások gombon és végezze el a szükséges beállításokat.

A legelsõ nyitó egyenleget a Beállítások \ Nyitó egyenlegek fül alatt tudja beállítani. Adja meg azt az összeget, ami a pénztárban jelenleg van a program használatának megkezdése idõpontjában. A program az új egyenlegeket ehhez képest fogja számolni a bevételek és kiadások alapján.

A program technikailag csak az operációs rendszer gépóráját tudja figyelembe venni az aktuális dátum, idõ meghatározásához. Ezért nagyon fontos, hogy a sorszámozás és kiállítási dátumok folytonosságának megõrzése érdekében a gépóra mindig a helyes, aktuális napi dátumot mutassa! A gépóra az aktuális napnál korábbi dátumra történõ visszaállítása nem jogszerû, valamint a programban hibákat eredményezhet, ezért ilyen esetben semmilyen garanciát nem vállalunk.

A szoftver bizonyos funkciói nem csak egérrel, hanem billentyûzetrõl is vezérelhetõek.

Érdemes idõnként biztonsági mentést készíteni.

A programmal kiállított dokumentumok adattartalmáért a kibocsátó felelõs!


Beallitasok

Beállítások
A szoftver beállításait a kezdõ ablakban a Beállítások gombbal jelenítheti meg és módosíthatja. A használat megkezdését célszerû a beállítások átnézésével és elvégzésével kezdeni. A beállítások több fõkategóriába vannak sorolva. A beállítási kategóriák között a Beállítások ablak felsõ részén lévõ fülek segítségével válthat.

Program
A szoftver egészére vonatkozó fõbb beállítások végezhetõek itt el.

Cégadatok
Megtekintheti a program megrendelésekor megadott cégadatokat . Ezek módosítására weblapunkra történõ bejelentkezés után van lehetõség. A fõbb cégadatok alatt tetszõleges szöveget (bankszámlaszám, közösségi adószám, telefonszám, stb.) megadhat, amely a nyomtatványok fejlécére kerül. Itt tekinthetõek meg a pénztárbizonylat nyomtatványok kezdõ sorszáma és elõtagja is.

Nyomtatás
Pénztárjelentés és pénztárbizonylat nyomtatványokkal kapcsolatos beállítások.

Nyitó egyenlegek
Itt határozhatja meg, hogy a legelsõ bevétel/kiadás beírása elõtt mennyi volt a pénztárban lévõ egyenleg szoftverünk használatának megkezdése elõtt.

Limit
A különbözõ korlátozások és figyelmeztetések állíthatóak itt be.
Ha a pénzkezelési szabályzat szerint a záróegyenlegek átlagának maximuma az elõzõ év bevétele alapján kerül meghatározásra, akkor itt adhatóak meg az ehhez szükséges információk is.

Egyéb
A Biztonsági beállítások gomb után megjelenõ ablakban állíthatóak be a felhasználók és jelszavak , valamint az automatikus biztonsági mentés is.


Kezdo ablak

Kezdõ ablak
A program indítása után megjelenõ ablakban azonnal láthatja a legfontosabb információkat és adatokat. Az ablak elrendezése:

Aktiválási információk
Az ablak jobb felsõ részén található a szoftver neve, a megvásárolt csomag neve, valamint az aktiválási állapot és a verziószám . Ugyanitt megtalálható, hogy a termék melyik cégnévre lett vásárolva, illetve hogy ki az aktuálisan bejelentkezett felhasználó , ha a fejlett jogosultsági beállítások be vannak kapcsolva.

Fõmenü
A logó alatt a fõbb menüpontok találhatóak az ablak teljes szélességében. Minden menüpontot egy ikon reprezentál. A mûvelet indításához mozgassa az egeret a megfelelõ ikonra (ekkor nagyobb méretre vált és megjelenik felette a menüpont neve), majd kattintson a bal egérgombbal.
A lehetõségek balról jobbra haladva: Új Bevétel , Új Kiadás , Nyomtatás , Grafikonok , Beállítások , Frissítés , Súgó , Aktiválás .

Szûrés
A fõmenü alatt a táblázat szûréséhez (adatok kiválogatása, keresése) szükséges vezérlõelemek találhatóak.

Táblázat
A programba vitt bevételek és kiadások listája a szûrés alatt lévõ táblázatban jelenik meg. A táblázathoz számos mûvelet is tartozik, errõl a táblázatok témakörben talál bõvebb információt.

Tétel mûveletek
A táblázatban kék sávval kijelölt pénzmozgáshoz tartozó mûveletek a táblázat bal oldalán láthatóak. Itt lehet módosítani, illetve törölni a kijelölt pénzmozgást, de csak akkor, ha még nem készült hozzá pénztárbizonylat. A mozgatás fel és mozgatás le gombokkal megcserélhetõ a pénzmozgások sorrendje a tranzakciók idõpontjainak változtatásával. Ez a funkció csak a táblázat dátum szerinti rendezése esetén érhetõ el. A bevétel zöld színnel, a kiadás pirossal jelenik meg. Az új egyenleg oszlopban az adott tranzakció után a pénztárban lévõ összeg jelenik meg. Ha piros az új egyenleg háttere, akkor az adott idõpontban negatív a pénztári egyenleg, ami nem lehetséges. Ellenõrizze, hogy nem felejtett-e korábbi idõpontra beírni egy bevételt. Fontos a bevételek és kiadások sorrendje is, mert például: Ha 1000Ft a nyitó egyenleg, és történt egy 2000Ft-os kiadás és egy 2000Ft-os bevétel, akkor elõször mindig a bevételt kell beírni és csak utána a kiadást, mert egyébként ideiglenesen mínuszba menne a pénztári egyenleg.

Összesítõ
A táblázat alatt egy összesítõ található, amely az aktuális szûrések szerint számított összesített értékeket jeleníti meg.
A nyitó egyenlegre csak az idõszak szûrés és a pénznem szûrés van hatással. A nyitó egyenleg megmutatja, hogy az adott szûrés szerinti pénznemben mennyi volt az egyenleg az idõszak szûrés szerinti legelsõ dátum nulla óra nulla perckor. A leírás és partner szûrés nem befolyásolja a nyitó egyenleg számítását.
A záró egyenlegre csak az idõszak szûrés és a pénznem szûrés van hatással. A záró egyenleg megmutatja, hogy az adott szûrés szerinti pénznemben mennyi volt az egyenleg az idõszak szûrés szerinti legutolsó dátumot követõ napon nulla óra nulla perckor. A leírás és partner szûrés nem befolyásolja a záró egyenleg számítását.
Az össz bevétel és kiadás figyelembe vesz minden szûrési opciót.

Limit gomb
Az ablak bal alsó sarkában található Limit gombbal a szûrésektõl függetlenül ellenõrizheti, hogy az adott hónapban a jogszabályi korlátozást nem lépi-e át, illetve hogy milyen mértékben közelíti azt meg.


Szures

Szûrés
A kezdõ ablakban található pénzmozgások listájának szûrése a táblázat feletti szûrõ vezérlõelemekkel végezhetõ el. A lista szûrése a beviteli mezõkbe írt karakterekkel azonnal megtörténik. A táblázat exportálása és a nyomtatás is figyelembe veszi a megadott szûrési feltételeket.

Leírás szerint
A leírás szûrés segítségével kiválogathatja azokat a bevételeket és kiadásokat , amelyek leírásában a megadott részszöveg szerepel. Mivel a szûrés nem csak a kezdõszöveg alapján történik, ezért gyorsan kiválogathatóak a bevételek és kiadások. A leírás szûrés nem befolyásolja az összesített nyitó és záró egyenlegek meghatározását.

Partner szerint
A partner szûréssel kiválogathatja azokat a pénzmozgásokat, amelyeknél meg lett adva partnernév és a megadott partnernév tartalmazza a beírt részszöveget. A partner szûrés nem befolyásolja az összesített nyitó és záró egyenlegek meghatározását.

Bizonylatszám szerint
A bizonylatszám szûrõ beviteli mezõ jellegébõl adódóan nem teljes részszöveg keresést végez, hanem a kezdõ karakterek illeszkedése esetén szûkíti a listát azokra a tételekre, amelyek bizonylatszáma, vagy a kapcsolódó dokumentum száma a megadott karakterekkel kezdõdik.

Pénznem szerint
A pénznem szûrés használatára akkor van szükség, ha a forinton kívül más valutákat is kezel a szoftverrel. A legördülõ listából kiválasztható, hogy mindegyik pénznem jelenjen-e meg a listában, vagy csak a kiválasztott valutában történt tranzakciók.

Idõszak szerint
Az idõszak legördülõ lista használatával a pénzmozgások listájából kiválogathatóak azok, amelyek egy megadott idõintervallumban történtek. A listában több elõre programozott intervallum választható ki, de lehetõség van teljesen egyedi intervallum használatára is. Ekkor meg kell adni a kezdõ és befejezõ dátumot. Egy adott napra vonatkozó szûrés beállítás esetén a szûrõ panel jobb oldalán található balra és jobbra gombokkal naponként egyesével léptetheti a szûrést.


Bevetel

Bevétel
Készpénzbevétel beírásához kattintson a kezdõ ablakban a Bevétel gombon, vagy nyomja meg a numerikus billentyûzeten a + gombot. Az idõpontnál a készpénzmozgás idõpontját állítsa be, adja meg a leírást, töltse ki a partner nevét. Az összeg mezõbe forint esetén 5Ft-ra kerekített értéket kell beírni, de más valuták is kezelhetõek. A dokumentumhoz annak a bizonylatnak a számát kell írni, amely a bevétellel összefügg, például a készpénzes számla sorszáma. A Beállítások \ Program résznél az "Azonos dokumentumok bevitelének lehetõsége" jelölõnégyzet kikapcsolása esetén mindig egyedi bizonylatszámot kell megadni. A megjegyzéshez tetszõleges szöveg kerülhet.

Bizonylat nyomtatás jelölõnégyzet kikapcsolva
A pénztábizonylatot a tranzakció megtörténtekor azonnal ki kell nyomtatni . Ennek ellenére Ön dönthet úgy, hogy ezt nem teszi meg, például ha nem üzemel a nyomtató. A tranzakció módosításakor utólag lehetõség van a bizonylat elkészítésére, de ügyelnie kell a dátum és sorszám folytonosság megõrzésére.

Bizonylat nyomtatás jelölõnégyzet bekapcsolva:
A program a bevételi pénztárbizonylatnak automatikusan ad egy sorszámot és a nyomtatás gombon kattintva elkészíti a bizonylatot. Ekkor a tranzakció késõbb már nem lesz korrigálható.

Az alapértelmezetten felkínált lehetõséget a Beállításokban a Nyomtatás fül alatt tudja kiválasztani a Bevételek bizonylatolása kapcsolóval. A pénztárbizonylatra kerülõ kiegészítõ cégadatok a Beállítások \ Cégadatok résznél határozhatóak meg be. A pénztárbizonylat példányszáma és az oldalelrendezés a Beállítások \ Nyomtatás résznél állíthatóak be.

A bevétel beírása történhet automatikusan is, más programból történõ adat átvétellel .


Kiadas

Kiadás
Készpénzkiadás beírásához kattintson a kezdõ ablakban a Kiadás gombon, vagy nyomja meg a numerikus billentyûzeten a - gombot. Az idõpontnál a készpénzmozgás idõpontját állítsa be, adja meg a leírást, töltse ki a partner nevét. Az összeg mezõbe forint esetén 5Ft-ra kerekített, nullánál nagyobb értéket kell beírni, de más valuták is kezelhetõek. A dokumentumhoz annak a bizonylatnak a számát kell írni, amely a kiadással összefügg, például a készpénzes számla sorszáma. A Beállítások \ Program résznél az "Azonos dokumentumok bevitelének lehetõsége" jelölõnégyzet kikapcsolása esetén mindig egyedi bizonylatszámot kell megadni. A megjegyzéshez tetszõleges szöveg kerülhet.

Bizonylat nyomtatás jelölõnégyzet kikapcsolva
A pénztábizonylatot a tranzakció megtörténtekor azonnal ki kell nyomtatni . Ennek ellenére Ön dönthet úgy, hogy ezt nem teszi meg, például ha nem üzemel a nyomtató. A tranzakció módosításakor utólag lehetõség van a bizonylat elkészítésére, de ügyelnie kell a dátum és sorszám folytonosság megõrzésére.

Bizonylat nyomtatás jelölõnégyzet bekapcsolva:
A program a bevételi pénztárbizonylatnak automatikusan ad egy sorszámot és a nyomtatás gombon kattintva elkészíti a bizonylatot. Ekkor a tranzakció késõbb már nem lesz korrigálható.

Az alapértelmezetten felkínált lehetõséget a Beállításokban a Nyomtatás fül alatt tudja kiválasztani a Kiadások bizonylatolása kapcsolóval. A pénztárbizonylatra kerülõ kiegészítõ cégadatok a Beállítások \ Cégadatok résznél határozhatóak meg be. A pénztárbizonylat példányszáma és az oldalelrendezés a Beállítások \ Nyomtatás résznél állíthatóak be.

A kiadás beírása történhet automatikusan is, más programból történõ adat átvétellel .


Modositas

Módosítás
A már a programba beírt bevételi vagy kiadási pénzmozgás módosítása, illetve törlése csak akkor lehetséges, ha a tranzakcióhoz még nem készült pénztárbizonylat.

Módosítás, ha még nem készült bizonylat
A kezdõ ablak táblázatában válassza ki a módosítani kívánt pénzmozgást, majd kattintson a Módosít gombon egyszer, vagy kattintson duplán a megfelelõ soron a táblázatban. A megjelenõ ablakban lehetõség van az adatok változtatására. Az idõpont, vagy az összeg megváltoztatásakor az idõben késõbbi pénzmozgások új egyenleg oszlopa is a módosítás hatására újraszámításra kerül.

Törlés, ha még nem készült bizonylat
A kezdõ ablak táblázatában válassza ki a törölni kívánt pénzmozgást, majd kattintson a Töröl gombon egyszer. Az idõben késõbbi pénzmozgások új egyenleg oszlopa a törlés hatására újraszámításra kerül.

Módosítás, ha már készült bizonylat
Ebben az esetben módosítani már csak a megjegyzés rovatot lehet. Ha más mezõk módosítása szükséges, akkor érvénytelenítse a pénzmozgást a következõ bekezdésben írtak szerint, majd rögzítsen új pénzmozgást és állítson ki új bizonylatot.

Érvénytelenítés, ha már készült bizonylat
A szigorú számadású bizonylatok nem törölhetõek, így a pénzmozgás sem törölhetõ, ha már készült hozzá bizonylat. Ha tévesen írta be a pénzmozgást, illetve állította ki a bizonylatot, akkor hozzon létre egy ellentétes elõjelû pénzmozgást (bevételhez kiadást, kiadáshoz bevételt) azonos összeggel, amelynek leírás részében a következõ szerepeljen:
"Ez a bevételi bizonylat érvényteleníti az XY sorszámon XY dátummal kiállított kiadási bizonylatot."
vagy
"Ez a kiadási bizonylat érvényteleníti az XY sorszámon XY dátummal kiállított bevételi bizonylatot."
Az érvénytelenítés végén a táblázatban és a pénztárjelentésen lesz egy bevétel és egy kiadás azonos összeggel, így a kettõ összértéke nulla, ezért nem befolyásolja a pénztárban lévõ összeget.


Penztarjelentes

Pénztárjelentés
A pénztárjelentés nyomtatvány a bevétel és kiadás tranzakciók listáját jeleníti meg összesítve egy adott idõszakra vonatkozóan. Válassza ki a program kezdõ ablakában az idõszak szûréssel a kívánt idõintervallumot, például egy adott hónapot, majd kattintson a fõmenüben a Nyomtatás gombon.

A Beállítások \ Nyomtatás részen beállítható a nyomtatványon szereplõ részösszesítések bontási módja (napi vagy havi). A pénztárjelentés nyomtatvány figyelembe veszi a kezdõ ablakban beállított szûréseket is. A nyomtatvány küldhetõ emailben is .


Sorszamozas

Sorszámozás
Egyedi pénztárbizonylat sorszám
A bevételi és kiadási pénztárbizonylat nyomtatványok egyedi sorszámot kapnak, amely alapján késõbb visszakereshetõek a kezdõ ablakban . Ezen pénzmozgáshoz tartozó sorszám a pénztárjelentés nyomtatványon is feltüntetésre kerül. A sorszámokat a program automatikusan osztja ki, ezek módosítására, megváltoztatására nincs lehetõség.

Formátum
A sorszám formátuma bevételek esetén a következõ: ABCD/BE/1234567.
A sorszám formátuma kiadások esetén a következõ: ABCD/KI/1234567.
Az elsõ négy karakter a program megrendelésekor kerül automatikusan meghatorázsra a cégnév alapján. A második két betû a BE vagy KI karakterek lehetnek, attól függõen, hogy bevételrõl vagy kiadásról van szó. Az utolsó 7 számjegy a sorszám, amely minden pénztárbizonylatnál egyel növekszik. A bevételeket és a kiadásokat a program külön-külön sorszámtartományon kezeli (BE, illetve KI), ezért például egy új bevétel esetén a bevételek sorszáma nõ, de a kiadások sorszáma nem.

Kezdõ sorszám
A legelsõ bevétel és kiadás pénztárbizonylatának sorszáma a beállításokban a Cégadatok fül alatt a Sorszámozás csoportban tekinthetõek meg. Az utolsó 7 számjegy nem egytõl kezdõdik, hanem az aktiváláskor egy automatikusan generált 7 jegyû véletlenszámtól, így elkerülhetõ hogy a befizetõ vagy kedvezményezett tudomást szerezzen a programba eddig írt bevételek, kiadások számáról.


Jogszabalyi limit

Jogszabályi limit
Záróegyenlegek átlaga
A nap végén a pénztárban hagyott készpénzmennyiségek (záróegyenlegek) havi átlagára vonatkozóan jogszabályi korlátozás már nem létezik, azonban továbbra is elõírás, hogy a cég saját pénzkezelési szabályzatában valamilyen maximális összeget meg kell határozni. Ezt a beállításokban a Limit fül alatt lehet megtenni. A limitet túl lehet lépni egy-egy adott napon, de a hónap végén az egész hónapra vonatkoztatott napi átlag nem haladhatja meg a beállított maximális összeget. Ez a maximális összeg függhet attól, hogy mekkora volt a cég elõzõ éves árbevétele, vagy meghatározható fix összegû felsõ korlát is.

Ha a beállításokat elvégezte, akkor a kezdõ ablakban a bal alsó sarokban található Limit gomb feliratán ellenõrizhetõ, hogy az aktuális naptári hónapban hány százalékkal közelítette meg a korlátozást.

Ha 100% alatt van az érték, akkor a limitet nem érte el. Ha 100% fölött van az érték, akkor a záróegyenlegek átlaga meghaladta a beállítás szerint lehetséges maximumot. Ha még nincs lezárva az aktuális hónap, akkor nem határozható meg egyértelmûen az egész hónapra vetített napi záróegyenlegek átlaga. Ilyenkor a program úgy mutatja az értéket, mintha az aktuális hónapban nem történne több tranzakció, tehát ha például még csak 10. van, és a 10.-i záró egyenleg 2.000Ft, akkor a program úgy számolja az átlagot, mintha 11.-én, 12.-én, ... 31.-én is 2.000Ft lenne a záróegyenleg. Ha a bal alsó sarokban lévõ gomb felirata 100% fölötti, akkor a pénztárban lévõ készpénz egy részét kiadással (például banki betét) csökkentenie kell.

A bevételek és kiadások hatására történõ limit százalék változást a program azonnal jelzi.

A régebbi hónapok átlagos záróegyenlegeinek megtekintéséhez kattintson a kezdõ ablakban a bal alsó sarokban lévõ limit gombon.

Havi készpénz korlát partnerenként
A Beállítások gomb után a Limit fül alatt meghatározható, hogy mekkora maximális készpénzforgalmat engedjen havonta a program ugyanazon partner részére. Célszerû az alapértelmezett értéket változatlanul hagyni, mert erre is külön jogszabályi korlátozás létezik. A korlátozás miatt egy bevétel vagy kiadás beírásakor figyelmeztetõ üzenet jelenhet meg.


Grafikonok
Szoftverünk 22 különbözõ grafikon megjelenítésére alkalmas. A grafikonok alapja a programban vezetett bevétel és kiadás tranzakciók. A grafikonok segítségével a kezdõ ablakban található táblázat adatait összegezheti különbözõ szempontok (nap, hónap, év, leírás, partner) szerint. A grafikonok figyelembe veszik a szûréseket is, így például oszlopdiagrammal megnézheti, hogy egy adott partnertõl származó bevételek havi összege hogyan alakult.

A grafikon megjelenítéséhez kattintson a kezdõ ablakban a Grafikonok fõmenüponton, majd a bal oldali Típus legördülõ listából válassza ki a kívánt grafikon típust. Ezután a jobb oldali legördülõ listából válassza ki a bontás módját.

A megjelenített grafikon küldhetõ emailben és nyomtatható is, ehhez kattintson a Nyomtatás gombon. A grafikon nyomtatási felbontása (minõsége) függ a megjelenítési ablak méretétõl, ezért jobb minõségû nyomtatvány készítéséhez a Nyomtatás gomb megnyomása elõtt a Grafikon ablakot állítsa át teljes képernyõre.


Valuta kezeles

Valuta kezelés
Megfelelõ csomag vásárlása esetén a program nem csak a Forint készpénz mozgásokat képes kezelni, hanem 32 különbözõ valutát is (EUR, USD, GBP, CHF, stb.).

Egyenlegek
Minden valutához külön-külön egyenleg tartozik (mintha a különbözõ valuták külön-külön borítékban lennének). A kezdõ ablakban található táblázatban az új egyenleg oszlop tartalma mindig a pénzmozgás szerinti valuta egyenlegét mutatja.

Összegzés
A kezdõ ablak alsó részén lévõ összesítés rész figyelembe veszi a pénznem szûrést .

Ha az van beállítva , hogy a táblázatban minden tranzakció látható legyen, pénznemtõl függetlenül, akkor az összesítés forintban történik és a program a különbözõ valutákat átszámolja forintra és így jeleníti meg az összegeket.

Ha a pénznem szûrésnél az van beállítva, hogy csak a forint pénzmozgások jelenjenek meg, akkor az összesítésben is csak a forintos pénzmozgások fognak szerepelni és a program figyelmen kívül hagyja a külföldi valutákat.

Ha a pénznem szûrésnél az van beállítva, hogy csak egy adott külföldi valutában (például EUR) történt pénzmozgások jelenjenek meg, akkor az összesítés két módon történhet:
a) EUR-ban, ilyenkor az árfolyamokkal nem számol a program, nincs átszámítás
b) HUF-ban, ilyenkor a program az eurós pénzmozgásokat átszámolja forintra és forintban jeleníti meg az összegzést.
A kétféle összesítési mód közül az "Átszámolás Ft-ra" jelölõnégyzettel választhat. A választás hatással van a pénztárjelentés nyomtatványra és a grafikonok megjelenítésére is.

Árfolyamok
Valutában (külföldi pénznemben) történõ készpénzmozgás ( bevétel , vagy kiadás ) beírásakor az összeg beviteli mezõtõl jobbra lévõ legördülõ listából ki kell választani a 32 pénznem valamelyikét. Ekkor a bevétel / kiadás ablakban megjelenik egy új beviteli mezõ az árfolyam számára. Ha a Beállítások \ Program fülön be van kapcsolva az "Árfolyamok automatikus letöltése", akkor az árfolyam beviteli mezõbe azonnal bekerül a bevétel/kiadás ablakban meghatározott idõpontban érvényes hivatalos MNB árfolyam. Ha ettõl eltérõ árfolyamot kíván használni, akkor az Árfolyam beviteli mezõbe manuálisan tetszés szerinti árfolyam írható.

A kezdõ ablakban található összesítés résznél a valutáról forintra történõ átszámítás módja a következõ: A nyitó egyenleg a kezdõ intervallumban érvényes MNB árfolyam szerint kerül átszámításra. Az össz bevétel és össz kiadás átszámítása a pénzmozgásoknál külön-külön megadott árfolyamot használja tételenként az átszámításhoz. A záró egyenleg a záró intervallumban érvényes MNB árfolyam szerint kerül átszámításra.

Példa
Külföldi pénznemek kezelése során elõfordulhat olyan eset, hogy a záró egyenleg nem egyezik meg a nyitó egyenleg + összbevétel - összkiadás képlet eredményével. Ennek magyarázata egy példával a következõ:
2010.01.01. Nyitó egyenleg: 0 €
2010.01.05. Bevétel: 100 € (250Ft-os árfolyamon) Új egyenleg: 100€
2010.01.10: Záró egyenleg: 100 €
A fenti példa szerint az adott hónapban csak egyetlen pénzmozgás történt, egy bevétel. Ha az összesítést forintban jelenítjük meg, akkor az árfolyamok változása miatt az összegzés a következõ lehet, feltételezve hogy 2010.01.10.-én 300Ft az euró árfolyama:
Nyitó egyenleg: 0 Ft
Össz bevétel: 25.000 Ft
Össz kiadás: 0 Ft
Záró egyenleg: 30.000 Ft

Árfolyamok letöltése
Ha be van kapcsolva az árfolyamok automatikus letöltése a Beállításokban a Program menüpontban, akkor új valutás készpénzmozgás rögzítésekor és külföldi pénznemet is tartalmazó tranzakciólista frissítése esetén az átszámított összesítések megjelenítéséhez a program minden esetben megkísérli letölteni az aktuális árfolyamot az MNB-tõl. Ez néhány másodperc idõt vehet igénybe. Más bank árfolyamát a program nem tudja letölteni.
Ha nincs állandó Internet kapcsolat a szoftver használata során, akkor ki kell kapcsolni az automatikus árfolyam letöltést.
A tûzfal program nem megfelelõ beállítása esetén elképzelhetõ, hogy sikertelen az árfolyamok letöltése, valamint elõfordulhat hogy a tûzfal program akár harminc másodpercre is blokkolja a program mûködését. Ebben az esetben végezze el a tûzfal programjának megfelelõ konfigurálását, vagy forduljon szakemberhez.
Mivel az árfolyam frissítése külsõ szolgáltatóktól is függ, ezért nem garantálható ezen funkció folyamatos és helyes mûködése.


Kezeles billentyuzetrol

Kezelés billentyûzetrõl
A gyorsabb kezelés érdekében a szoftver leggyakrabban használt funkciói nem csak egérrel, hanem billentyûzetrõl is vezérelhetõek.

Az ablakokban lévõ nyomógombok funkciói nem csak az azokon való kattintással érhetõek el, hanem az ALT billentyû és a gomb feliratán lévõ aláhúzott betû együttes megnyomásával is. Az ablakokból való kilépéshez használható az ESC billentyû is a jobb felsõ X gomb helyett. A beviteli mezõk között a TAB és SHIFT+TAB billentyûkkel lehet váltani. A Rendben gomb általában az ALT+R billentyûkombinációval, vagy az ENTER billentyûvel választható ki.

A kezdõ ablakban a numerikus billentyûzeten a + gomb megnyomásával megjelenik a bevétel ablak, a - gomb megnyomásával pedig a kiadás ablak.

A program bármely részén az F1 billentyûvel megjeleníthetõ a súgó .


Adatok atvetele

Adatok átvétele
A házipénztár szoftverbe több módon bevihetõek adatok:

A) Hagyományos kezelõfelületen keresztül
A kezdõ ablakban a bevétel és kiadás gombok segítségével tetszõleges pénzmozgás írható be, tetszõleges adattartalommal.

B) Adat átvétele más programból (pl. AXEL PRO Számlázóból)
URI protokoll segítségével bármilyen külsõ program képessé tehetõ, hogy a házipénztár program számára adatokat szolgáltasson. Ehhez a házipénztár program beállításai között a Program fülön be kell kapcsolni az "Adat átvétel engedélyezése külsõ programból" kapcsolót. Adat átvétel esetén a házipénztár program automatikusan elindul. Ha szeretné, hogy az adat átvételrõl a házipénztár program tájékoztatást küldjön (illetve jóváhagyás elõtt korrigálhatóak legyenek az adatok), akkor kapcsolja be az "Adat átvétel elõtt jóváhagyás kérése" kapcsolót. Kikapcsolt állapotban a házipénztár program nem dob fel ablakot, ha adat átvétel történik.

Átvétel AXEL PRO Számlázó Programból:
A számlázó program beállításai között válassza ki a házipénztár program indító állományát. A számlázó program a készpénz mozgásokat automatikusan küldi a házipénztár program felé.

Átvétel más szoftverbõl:
Többféle lehetõség van ennek megvalósítására, de mindenképpen érdemes informatikus segítségét igénybe venni. Az URI protokollról részletesen.

C) Pénzmozgások listájának importálásával
Lehetõség van a pénzmozgások ( bevételek és kiadások ) listájának csoportos importálására CSV fájlból, valamint a régi BRUNO programból . Importálás elõtt mindenképpen biztonsági mentést kell készíteni a program teljes mappájáról. Importáláshoz kattintson a kezdõ ablak táblázatában a bal felsõ sarokban található lila kör ikonon a bal egérgombbal, vagy a táblázat fejlécén bárhol a jobb egérgombbal és a megjelenõ elõugró menübõl válassza a Lista mûveletek, majd az Adatok importálása menüpontot. A CSV-bõl történõ importálás fájlformátumának meg kell egyeznie azzal a formátummal, amelyet a házipénztár program exportál.

A régi BRUNO programból az adatok áthozatalának menete az Átállás régi verzióról témakörben található.

Fontos megjegyezni, hogy a fentieken kívül nincs más lehetõség adatok átvételére. A program adatbázisának közvetlen elérése és módosítása szigorúan tiltott.


URI protokoll

Adatátvétel brunopro:// URI protokollal
Ezen adatátvételi mód használatához magas szintû számítógépes ismereteket szükségesek. Kérjük tekintse meg elõször az Adatok átvétele témakört .

Az axelhazi:// URI protokoll segítségével más programból, vagy akár weblapról is importálhatóak új pénzmozgások a házipénztár programba.

Például:
axelhazi://osszeg=100;penznem=HUF;partner=Valaki;leiras=Ez_egy_bevétel

A fenti hivatkozás több helyrõl is meghívható:

a) Start menü \ Futtatás...
Egyszerûen írja be a fenti példában szereplõ axelhazi:// kezdetû utasítást.

b) Böngészõbõl (weblapról)
Létrehozhatóak olyan weblapok, amelyeken lévõ linkekre kattinva megtörténik egy adott pénzmozgás importálása a házipénztár programba.
Például:
html forrás:
<a href="axelhazi://osszeg=100;penznem=HUF;partner=Valaki;leiras=Ez_egy_bevétel">
Kattints ide a pénzmozgás rögzítéséhez!
</a>

c) Emailbõl
Html levél létrehozásakor egy hivatkozás beszúrásával elküldhetõ a pénzmozgás. Outlook-ban ezt a Beszúrás menü alatt a Hivatkozás... menüpont segítségével lehet elvégezni. A cél beviteli mezõbe egy axelhazi:// utasítást kell írni.

d) Másik programból
Saját programból is exportálhatóak pénzmozgások a házipénztár programba, ehhez csak a Windows API segítségével meg kell nyitni egy axelhazi:// uri-t. Delphi programozási nyelvben például: (az uses részhez hozzá kell adni a ShellApi unitot)
ShellExecute(Handle, 'open', PChar('axelhazi://osszeg=100;penznem=HUF;partner=Valaki;leiras=Ez_egy_bevétel'), nil, nil, SW_SHOWNORMAL);

e) Batch fájlból
Ha rendelkezik egy .bat kiterjesztésû fájllal, amely utasításokat hajt végre, akkor ebbe is beilleszthetõ pénzmozgás exportálás a házipénztár program felé. Ehhez a batch fájl új sorába a start szót és a fenti példa szerinti axelhazi:// uri utasítást kell írni. Például:
start axelhazi://osszeg=100;penznem=HUF;partner=Valaki;leiras=Ez_egy_bevétel

Az axelhazi:// URI protokoll formátuma

axelhazi://mezõnév1=érték1;mezõnév2=érték2;mezõnév3=érték3;...

Azaz az axelhazi:// szó után pontosvesszõvel elválasztva kell felsorolni a lehetséges mezõk közül néhányat és azok értékét. A mezõnév csak az ebben a leírásban megtalálható lehet. Az értékek nem tartalmazhatnak idézõjelet, & jelet, vagy egyéb speciális karaktert. Az értékekben használható helyköz, de célszerû inkább az aláhúzás karaktert (_) alkalmazni helyette, mivel nem biztos, hogy minden uri-t meghívó alkalmazás helyesen kezeli a helyközöket. Az értékekben szereplõ _ karaktert a házipénztár program mindig helyközre cseréli az átvétel során.

A lehetséges mezõnevek:

leiras: Pénzmozgás leírása.
osszeg: Pénzmozgás összege
partner: Pénzmozgáshoz kapcsolódó partner
bizonylat: Pénzmozgáshoz kapcsolódó dokumentum
megjegyzes: Egyéb megjegyzés
penznem: A pénznem hárombetûs jelölése
arfolyam: Valuta esetén a használni kívánt árfolyam


attekintes

Megvásárlás
Ha a szoftver demója elnyerte tetszését és meg szeretné vásárolni és élesíteni, hogy megszûnjön a demó korlát, akkor az alábbi három lépést kell elvégezni:

1. Megrendelés
Weblapunkon keresztül végezhetõ el, itt adhatóak meg a számlázási és postázási adatok.
 Bõvebben...

2. Fizetés
A program árának rendezése, amelynek menete a megrendelés után a weblapon jelenik meg, illetve a megadott email címre küldött tájékoztatásban is szerepel.
 Bõvebben...

3. Aktiválás
Az élesítési folyamat, amelynek során megszûnik a demó változatban lévõ korlátozás és onnantól kezdve korlátlan ideig használató a program.
 Bõvebben...


Demo korlatozas

Demó korlátozás
A házipénztár program demó változata lehetõséget biztosít a program teljeskörû kipróbálására. A demó változat korlátlan ideig tesztelhetõ, nem jár le. A demóban termékünk minden funkciója elérhetõ, tehát a legnagyobb csomagban szereplõ funkciókat is tartalmazza.

Korlátozások:
· A nyomtatványokon a kibocsátó cégadatoknál mindig a "Nem Létezõ Kft." szerepel.
· A nyomtatványokon egy MINTA feliratú vízjel található.
· A pénztárbizonylatok sorszámozása DEMO elõtaggal kezdõdik.
· Forint esetén maximálisan 10.000 Ft értékû pénzmozgás írható be tranzakciónként.
· Valuta esetén maximálisan 50 értékû pénzmozgás írható be tranzakciónként.

Aktiváláskor a demóba felvitt próba bevételek és kiadások automatikusan törlõdnek. A demóban elvégzett beállítások az élesítés során megmaradnak, ezek késõbb bármikor megváltoztathatóak.


Megrendeles

Megrendelés
Megvásárláshoz a szoftver megrendelése weblapunkon az alábbi címen végezhetõ el:
www.axel-hazipenztar.hu/megrendeles

Ugyanezen a weblapon megtalálható a program mindenkori aktuális vételára, valamint a választható csomagok listája, összehasonlítása. A megrendelés során kapcsolattartási, számlázási és postázási adatokat kell megadni.


Fizetes

Fizetés
A program árának rendezése banki átutalással mûködik, amelyrõl bõvebb tájékoztatás (cégnév, bankszámlaszám, fizetési lehetõségek) a megrendelés után jelenik meg a weblapon , illetve ezen adatokat a megadott kapcsolattartási email címre is továbbítjuk.

A program árának beérkezését legfeljebb néhány munkanapon belül jóváírjuk és ekkor tájékoztató emailt küldünk, amely alapján a szoftver aktiválható . A tranzakcióról szóló, banki weblap vagy program által automatikusan generált, aláírás és hitelesítés nélküli dokumentumokat nem áll módunkban elfogadni, az átutalás beérkezéséig kérjük szíves türelmét. Amennyiben a program árának átutalásától számítva egy héten belül sem kap visszajelzést és nem aktiválható a szoftver, kérjük ellenõrizze, hogy az átutalás iránti kérelmét az Ön bankja befogadta-e, illetve teljesítette-e, valamint vegye fel a kapcsolatot munkatársunkkal.

A program árának beérkezése után állítjuk ki a szoftverrõl az áfa visszaigénylésre alkalmazható, pénzügyi tranzakciót már nem igénylõ papír alapú számlát és ezt postai úton a megadott postázási címre továbbítjuk.


attekintes

Aktiválás
Az aktiválás (élesítés) akkor végezhetõ el, ha a program megrendelése és árának kifizetése megtörtént. Az aktiválás során élesíthetõ a program, és így feloldódik a demó változatban lévõ korlát, valamint letöltõdnek a rendeléskor megadott cégadatok és jogosultságok.

Elsõ aktiválás
Az aktiválást mindig arról a számítógéprõl indítsa el, amelyen majd használni szeretné a programot. Az aktiváláshoz a kezdõ ablakban az Aktiválás gombon kell kattintani.

Ha még soha nem aktiválta a programot, akkor az Aktiválás gombra kattintva meg kell adni a 16 számjegyû rendelési kódot. A rendelési kód a megrendeléskor a weblapon jelent meg, valamint a megadott kapcsolattartási email címre is elküldtük. Mind a négy beviteli mezõbe négy számjegyet kell írni.

Ha megfelelõen ki lett töltve minden beviteli mezõ, akkor kattintson az ablak jobb alsó sarkában található Rendben gombra. Az aktiválás után megjelenik a következõ üzenet: "Az aktiválás sikeresen megtörtént!". A demóban felvitt próba adatok automatikusan törlõdnek és az éles változat használatát egy üres adatbázissal lehet elkezdeni.

Gépcsere miatti ismételt élesítés
A program egy megvásárolt példánya csak egyetlen számítógépre telepíthetõ ! Az áthelyezés miatti aktiválás legfeljebb három alkalommal végezhetõ el a terméktámogatási idõszakon belül! Gépcsere, vagy operációs rendszer változás (például Windows újratelepítés) esetén ismét el kell végezni az aktiválást!

Változás miatti aktiválás
Ha weblapunkon módosította a cégadatokat , vagy nagyobb csomagra váltott, illetve frissítést vásárolt, akkor is el kell végezni az aktiválást, hogy a programba letöltõdjenek az új adatok és jogosultságok. Ebben az esetben természetesen nincs korlátozás az aktiválások számára vonatkozóan.

Aktiválási lehetõségek
Az aktiválás elvégzéséhez a fõablakban kattintson a kulcs ikonra! Az aktiválásnak két módja van, függõen attól, hogy az adott számítógépen van-e Internet kapcsolat. Az Internet kapcsolaton keresztül történõ automatikus aktiválás jóval egyszerûbb és gyorsabb, ezért célszerû mindig ezt a lehetõséget választani.

A) Automatikus aktiválás, ha van Internet kapcsolat

B) Manuális aktiválás, ha a számítógépen nincs Internet kapcsolat


Automatikus aktivalas

Automatikus aktiválás
Az automatikus, Interneten keresztül történõ aktiválás a legegyszerûbb módja, hogy élesítse a megvásárolt programot. Az automatikus aktiváláshoz rendelkeznie kell Internet kapcsolattal és a tûzfal programban engedélyezni kell a program számára az Internet elérést.

Kattintson a kezdõ ablakban az Aktiválás ikonra (kulcs). A program ekkor csatlakozik a központi szerverhez és néhány másodperc alatt automatikusan letölti az aktuális információkat, jogosultságokat. Az aktiválás végén tájékoztató üzenet jelenik meg.


Manualis aktivalas

Manuális aktiválás
A manuális aktiválást csak akkor válassza, ha nincs Internet kapcsolat azon a számítógépen, amelyiken használni szeretné a szoftvert, mivel ez a módszer jóval bonyolultabb, mint az automatikus aktiválás .

Ha az aktiváláskor a program azt érzékeli, hogy nincs Internet kapcsolat, vagy nem tud kommunikálni a szerverrel, akkor két lehetõséget kínál fel. Ismét megpróbálhatja az egyszerûbb és gyorsabb interneten keresztüli aktiválást, vagy választhatja a manuális aktiválást.

A manuális aktiválás során a program egy fájlt hoz létre, amelyet pendrive-ra kell menteni (a pendrive behelyezését ellenõrzõ ablakban a képen duplán kattintva lehetõség van a program mappájába történõ mentésre is). Ezt a fájlt át kell vinnie egy olyan számítógéphez, ahol van Internet kapcsolat. Weblapunkra történõ bejelentkezés után fel kell tölteni a fájlt az ügyfélmenün belül. A fájl alapján a weblap egy másik fájlt hoz létre, amelyet el kell mentenie a pendrive-ra. Ezután vigye a pendrive-ot vissza ahhoz a géphez, ahol a program telepítve van. Csatlakoztassa a pendrive-ot és kattintson az aktiválásra.


ugyfelmenu

Ügyfélmenü
Ismertetõ
Már meglévõ, bármely PRO jelölésû termékkel rendelkezõ ügyfeleink számára weblapunkon keresztül adminisztrációs felületet (ügyfélmenü) biztosítunk, ahol a megrendelt programokkal kapcsolatos információkat megtekintheti és módosíthatja.

Ügyfélmenü belépés
Az ügyfélmenü eléréséhez weblapunkra be kell jelentkezni. Ehhez nyissa meg weblapunkat és kattintson a jobb felsõ részen található Bejelentkezés linkre. A megjelenõ oldalon meg kell adni az ügyélkódot. A 16 számjegybõl álló ügyfélkód abban az emailben szerepel, amelyet a rendszer a PRO termék megvásárlásakor Önnek küldött. Ne tévessze össze az ügyfélkódot a rendelési kóddal! A bejelentkezési oldalon szereplõ jelszó beviteli mezõt hagyja üresen, ha még nem állított be jelszót az ügyfélmenün belül. Ha elfelejtette ügyfélkódját, vagy a hozzá tartozó jelszót, akkor lehetõsége van arra, hogy a korábbi rendelésnél megadott email címre a rendszer ismételten elküldje a bejelentkezéshez szükséges adatokat.

Kódok
Bármely PRO jelzésû termékünk megrendelése után a vevõ kap egy ügyfélkódot és egy rendelési kódot. Ha újabb terméket vásárol az adott ügyfél, akkor új rendelési kódot kap, de az ügyfélkód a régi marad. Ezáltal egy ügyfélkódhoz több rendelési kód is tartozhat.
Az ügyfélkód a vásárlót azonosítja, de nem feltétlenül kell megegyeznie a számlázási névnek. Egy ügyfél több különbözõ cégnévre is vásárolhat, ekkor egyetlen ügyfélkód keletkezik és a különbözõ rendelési kódokhoz tartozó rendelések számlázási címe lesz csak eltérõ.
Ha már rendelkezik ügyfélkóddal, akkor egy új megrendelés elõtt mindenképpen jelentkezzen be az ügyfélkóddal és így végezze el a megrendelést. Ezáltal a több példány vásárlása utáni kedvezményt is igénybe veheti.
Bizonyos termékek esetében akciós kuponok érhetõek el. Ha Ön rendelkezik akciós kupon kóddal, akkor egy termékünk megrendelése során a weblapon ez megadható, ezáltal kedvezményes áron vásárolhat.

Lehetõségek
Az ügyfélmenün belül az alábbi funkciók érhetõek el:

· Saját kapcsolattartási adatok megtekintése és módosítása: név, telefonszám, email cím.

· Biztonsági jelszó beállítása az ügyfélmenübe történõ bejelentkezéshez.

· A megrendelt programok adatainak és aktiválási állapotának megtekintése.

· Valamely már megrendelt program csomagváltása .

· A programban szereplõ kibocsátó cégadatok módosítása, ha az adószám elsõ 8 számjegye változatlan marad.

· A rendelések és számlák, kifizetések áttekintése, díjbekérõ PDF-ek letöltése.

· Hibajelentési ûrlap használata.

· Manuális aktiválás .


Kibocsato modositas

Kibocsátó módosítás
A program nyomtatványain szereplõ kibocsátó cégadatoknak meg kell egyeznie azon cégadatokkal, amelyekre a program megrendelése történt. A program csak és kizárólag arra a cégre használható, amelyre megvásárolta azt.

Kiegészítõ adatok a fejlécben
A kibocsátó cégadatokat a Beállításokban a Cégadatok fülön kattintva tekintheti meg. Itt a kötelezõ adatokon kívül (cégnév, cím, adószám) tetszõleges kiegészítõ adatokat is feltüntethet, például bankszámlaszám, webcím, stb.

Cégadat változás
Ha megváltozik a cég címe, vagy a cégnév, akkor weblapunkra történõ bejelentkezés után az ügyfélmenün keresztül van lehetõség az adatok módosítására. Az ügyfélmenüben kattintson bal oldalon a Programjaim menüponton. Válassza ki a listából azt a programot, amelyhez tartozóan módosítani kívánja a céges adatokat és kattintson a Kibocsátó adatok módosítása linken. A megjelenõ oldalon részletes tájékoztatást kap a módosítási lehetõségrõl. A beviteli mezõben adja meg az új cégnevet, új címet. A többi céges adatot ne töltse itt ki, mert a kiegészítõ adatok a programon belül bármikor változtathatóak. Az adatok módosítása után kattintson a Küldés gombra. Ekkor a módosítási kérelem rögzítésre kerül és munkatársunk általában 1-2 órán belül, de legfeljebb 3 munkanapon belül jóváhagyja a módosítási kérelmet. A jóváhagyásról a rendszer tájékoztató emailt küld. A jóváhagyás után a programon belül az Aktiválás gombbal frissítheti a programba az új cégadatokat.

Új cég
Ha az adószám elsõ 8 számjegye megváltozik, akkor a program nem használható az új cégre, akkor sem ha ez cégforma átalakulás, vagy jogutódlás miatt történik. Az adószám elsõ nyolc számjegyében bekövetkezõ változás esetén a korábbitól eltérõ, új cégrõl van szó, így nem módosítható a kibocsátó cégadat. Az új cégre történõ használathoz új programpéldányt kell vásárolni . Ezt weblapunkra a korábbi ügyélkóddal történõ bejelentkezés után kedvezményesen áron teheti meg.


Csomagvaltas

Csomagváltás
Változatok összehasonlítása
Alkalmazkodva ügyfeleink eltérõ igényeihez, termékünk több különbözõ változatban (csomagban) vásárolható meg. A különbözõ csomagok eltérõ funkciókat tartalmaznak és eltérõ áron érhetõek el. A csomagok szolgáltatásai és árai a következõ címen tekinthetõek meg:
www.axel-hazipenztar.hu/arak

Csomagváltás utólag
Ha Ön már megvásárolta valamely PRO termékünkünket, akkor utólag is lehetõség van nagyobb csomagra váltani. Ennek díjazása a fenti weboldalon szerepel.

Csomagváltáshoz jelentkezzen be weblapunkra az ügyfélkóddal és az ügyfélmenün belül kattintson a Programjaim menüponton. A megfelelõ program kiválasztása után kattintson a Mûveletek oszlopban szereplõ Csomagváltás linken. Ekkor megjelenik a csomagváltás megrendeléséhez szükséges ûrlap. Válassza ki azt a csomagot, amelyre váltani szeretne. Ezután azonnal látható lesz a csomagváltás pontos összege. Adja meg a szükséges számlázási és postázási adatokat és kattintson a weblapon alul a Megrendelés gombra. A rendszer ezután kiírja és emailben is küldi a csomagváltás díjának rendezéséhez szükséges információkat. A összeg kiegyenlítése után az Aktiválás gombbal élesítheti a meglévõ programját. Az aktiválás után az újonnan megvásárolt nagyobb csomag funkciói is elérhetõek lesznek.

Fontos
Weblapunkon felül a megrendelés fõmenüpontra kattintva, vagy a csomagok és árak összehasonlítási táblázatából mindig új példány rendelését lehet indítani, amelyre csak akkor van csak szükség, ha Ön új program példányt szeretne vásárolni.
Csomagváltáshoz mindig az ügyfélmenün belül a Csomagváltás linkre kell kattintani, mivel a csomagváltás jóval olcsóbb megoldás, mint egy új példány vásárlása.


Frissites

Frissítés
Szoftverünket folyamatosan fejlesztjük, hogy mindig megfeleljen a hatályos jogszabályoknak, valamint új funkciókkal bõvítjük ügyfeleink javaslatai alapján, hogy kezelése minnél áttekinthetõbb legyen és programunk mégtöbbet nyújtsa Ön és cége számára. Az újításokat, változásokat a következõ címen tekintheti meg:
www.axel-hazipenztar.hu/hirek

PRO termékünk frissítése a vásárlástól számított bizonyos ideig ingyenes. Az ingyenes idõszak tartama weblapunkon az árak menüpontban található. Az ingyenes idõszak alatt Ön bármikor jogosult a program elérhetõ legújabb verziójának frissítésére.

Beépített frissítés
A Beállításokban a Program fülön beállítható az "Új verzió keresése minden indításnál" kapcsolóval, hogy indításakor a szoftver kapcsolódjon az Internetre és ellenõrizze, hogy jelent-e meg újabb verzió. Ha igen, akkor a kezdõ ablakban a fõmenüben lévõ frissítés ikon felett egy piros körben megjelenik az újítások száma.

A frissítések listájának megtekintéséhez kattinson a kezdõ ablakban a Frissítés ikonra. Ha nincs újabb verzió, akkor az "Ön jelenleg a legújabb verzióval rendelkezik" üzenet jelenik meg. Ha van újabb verzió, mint amit Ön használ, akkor megjelenik a változások listája.

Az ablak jobb alsó sarkában a letöltés gombra kattintva automatikusan letöltõdik és telepítésre kerül a frissítés.

Manuális frissítés
Ha nem rendelkezik Internet kapcsolattal azon a számítógépen, amelyen a program fut, de mégis szeretné igénybe venni a frissítés kínálta lehetõségeket, akkor töltse le weblapunkról a telepítõprogramot és futassa úgy, hogy a telepítés során ugyanazt a célmappát választja, mint ahová korábban a programot telepítette. Ekkor is megmaradnak a bevitt adatok, csak a program frissül. A frissítés után ismételten aktiválni kell a programot a manuális aktiválás lehetõséggel, hogy a program ellenõrizni tudja, hogy az adott verzióra használatára megfelelõ jogosultsággal rendelkezik-e.

Fontos
Frissítés elõtt érdemes biztonsági mentést készíteni a program teljes mappájáról. A telepítés végén, a program indításakor egy üzenet jelenhet meg, amely figyelmeztet az adatbázis átalakítására. Ez csak akkor jelenik meg, ha a változások között szerepel olyan is, amelyhez át kell alakítani az adatbázist. A figyelmeztetõ üzenet OK gombjának megnyomása után a program elkezdi az átalakítási folyamatot, ami akár fél óra is lehet. Ezidõ alatt a program esetleg nem válaszol, vagy úgy tûnik hogy lefagyott, többször jelenhet meg folyamatjelzõ is. Türelmesen végig kell várni, semmiképpen sem szabad megszakítani az átalakítási folyamatot, mert az hibákat és adatvesztést eredményezhet!

Frissítés az ingyenes idõszak után
Ha nagyon régen vásárolta PRO termékünket, és az ingyenes idõszak már lejárt, akkor kedvezményes áron frissítheti azt a létezõ legújabb verzióra a terméktámogatás meghosszabbításával.


Termektamogatas

Terméktámogatás
Szoftverünkhöz a terméktámogatási idõszak alatt az alábbi szolgáltatásokat nyújtjuk:

· elérhetõ legújabb programváltozatok, frissítések letöltése
· jogszabályi változások követése
· teljeskörû ügyfélszolgálat telefonon, emailben, skype-on, chat-en
· aktiválási lehetõségek gépcsere, operációs rendszer változás esetén
· egyéb online kapcsolatot igénylõ szolgáltatások

Az ingyenes terméktámogatási idõszak hosszát weblapunkon az árak menüpontban tesszük közzé.

A szoftver egyszeri megvásárlása után semmilyen kötelezõ plusz költség nincs, a szoftver korlátlan ideig használható. Az ingyenes terméktámogatási idõszak lejárta után sem kell semmit fizetni, tovább használható a szoftver az eredeti számítógépen. Ha az adott programpéldány terméktámogatása lejár, akkor a program errõl indításkor figyelmeztetõ ablakot jeleníthet meg.

Az ingyenes terméktámogatási idõszak után weblapunkra bejelentkezve az ügyfélmenün belül hosszabbítható meg a terméktámogatás.